Download Cacti

Cacti requires MySQL, PHP, RRDTool, net-snmp, and a webserver that supports PHP such as Apache or IIS. Please see the requirements section of the manual for information on how to fulfill these requirements under certain operating systems. Please use the install guide for either Unix or Windows for information about installing Cacti.

Cacti

1.2.18, released Jul 05, 2021.

Linux/Unix Windows

Spine

1.2.18, released Jul 05, 2021.

Linux/Unix

Package Versions

Package versions of Cacti are maintained by third-parties who we liase with. If you have issues with any of these packages they should be reported first to the appropriate bug trackers.

Gentoo

emerge cacti

Debian

apt-get install cacti

Redhat/CentOS

yum install cacti

Fedora

dnf install cacti

SUSE

Available in Yast or SUSE media. Version may not be the latest.

Development and Unstable Versions

Old Versions and Patches

Old versions and patches can be found in the downloads directory.

Announcements

Subscribe to the cacti-announce mailing list to be automatically notified when a new version of Cacti is released.